Follow

Ich habe den Fehler gemacht mal wieder Arch Linux zu benutzen. Es hat zwei `pacman -Syu` gehalten bis das erste Tool, was ich verwenden wollte, kaputte dependencies hatte.

@twomikecharlie ich hab das einmal in einer VM gemacht und konnte sie danach löschen, seitdem traue ich es mich nichtmehr

besserwisserei, werbung 

@twomikecharlie darum lieber gleich gentoo nehmen.

besserwisserei, werbung 

@hanfi @twomikecharlie ne, gentoo wäre schon nach einem emerge -uDNa world broken gewesen. Das waren zumindest fast literally meine Gentoo Erfahrungen.

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!